znaczacy > comp.os.* > comp.os.linux.sieci

Jan Stozek (09.03.2017, 23:36)
Po glebokim namysle Jacek Peczynski napisal w Thursday 09 of March
2017 21:21:

>> A jaki adres MAC mialby pobrac rc.bond ze switcha? Bo nie do
>> konca rozumiem.


> Adres MAC partnera LACP.


OK, dzieki.
Jacek Peczynski (10.03.2017, 22:28)
Dnia 09.03.2017 Therminus <cysorz_to_ma_klawe_zycie> napisal/a:
> Therminus wrote:
> No, jest pewien postep.
> Ze switchem wszystko w porzadku. Okazalo sie, ze zle podchodzilem do
> konfiguracji.
> W oknie "Edit LAG Membership" pierwsze co nalezy zrobic, to "zaptaszkowac"
> LACP: Enable. Jesli sie tego nie zrobi przed dodaniem portów do LAG Members,
> to potem opcja ta jest nieaktywna. Nie pamietalem jak to robilem po raz
> pierwszy i potem myslalem, ze to ustawia sie automatycznie, skoro nie moge
> tego edytowac.


Czyli bylo tak jak napisalem w pierwszym moim poscie: "Wyglada mi na to,
ze switch nie negocjuje LACP." ;)

> Zastanawia mnie tylko jedna rzecz:
> Dla obu interfejsów eth0 i eth1 mam te same wartosci
> details actor lacp pdu:
> system priority: 65535
> system mac address: 00:15:17:89:eb:14
> Dlaczego dla eth1 pokazuje MAC adres eth0?


Przeczytaj dokladnie co tam pisze. Nie jest to adres MAC eth1, ale adres
grupy agregacji (bond0). Spróbuj dodac karty sieciowe do bond0 w
odwrotnej kolejnosci, to zobaczysz MAC eth1 jako "system mac address".

> Mimo to agregacja wydaje sie dzialac w praktyce.
> Sprawdzalem kopiowanie duzych plików z sieci na dyski lokalne na dwóch
> stacjach jednoczesnie i iptraf w porywach dla bond0 pokazywal ponad
> 200MB/sec
> Co do drugiego switcha, to niestety stracilem z nim lacznosc i nici ze
> zdalnej konfiguracji. :(


Dla tego goraco polecam Ci zaprzyjaznic sie z CLI. Zanim zrobisz cos
potencjalnie destruktywnego, odpalasz "reload in 10", i za 10 minut switch
sie przestartuje z dzialajaca konfiguracja. Dodatkowo przy CLI trudniej
"niezaptaszkowac" czegos.

Pozdrawiam.
j.p.

Podobne wątki