znaczacy > comp.sys.* > comp.sys.palmtop.palmos

Andrzej (05.07.2010, 13:16)
Użytkownik "Andrzej" <dydelf02> napisał w wiadomości
news:3b71
> Też działa. Tungsten T3
> Wielkie dzięki.
> Andrzej

Tylko czemuś "Ś" jest w liście przystanków na samym początku, a nie po "S"
PS. Bazy z 42.pl (datowane 1010.07.05) w dalszym ciągu nie działąją.
Andrzej (05.07.2010, 13:26)
Użytkownik "DJ" <johnny12-WYTNIJTO-> napisał w wiadomości
news:o3l1
> On 2010-07-01 20:54:07 +0200, "Andrzej" <dydelf02> said:
>> Wie kto coś? A może bazy są w jakimś innym formacie?

> No raczej do przewodasa będą pasować tylko bazy... do przewodasa.


Miało być: "A może są TO bazy w innym formacie?"
Chodziło mi o to, że może jest już nowy Przewodas z innym formatem baz,
którego mój T3 nie umie.
DJ (05.07.2010, 14:16)
On 2010-07-05 13:16:23 +0200, "Andrzej" <dydelf02> said:

> Użytkownik "Andrzej" <dydelf02> napisał w wiadomości
> news:3b71
> Tylko czemuś "Ś" jest w liście przystanków na samym początku, a nie po "S"
> PS. Bazy z 42.pl (datowane 1010.07.05) w dalszym ciągu nie działąją.


Ale czekaj, czekaj...

Ja wygenerowałem, testowo zresztą, bazę z danych Warszawy wystawionych
przez Piotra. Sprawdziłem czy kompresor generuje prawidłowy plik pdb.
Udało się, co potwierdziło kilku z Was.
Przekazałem know-how Piotrowi na priv (Piotr - odpisz czy Re doszło, bo
teraz antyspamy bywają nazbyt agresywne).

apropos Ś - było na początku listy, a sortowania w zastanych danych nie
zmieniałem.
DJ (05.07.2010, 14:16)
On 2010-07-05 13:26:39 +0200, "Andrzej" <dydelf02> said:

> Chodziło mi o to, że może jest już nowy Przewodas


Przewodasa nowego, obawiam się, już raczej nie będzie :(((( autor
aplikacji niestety zaniechał rozwoju.
0.8d jest final.

Natomiast bazy z rozkładami, świeże, możemy sobie generować na bieżąco.
Piotr KUCHARSKI (05.07.2010, 14:56)
Andrzej <dydelf02> wrote:
> Tylko czemus "S" jest w liscie przystanków na samym poczatku, a nie po "S"


Popatrze.

> PS. Bazy z 42.pl (datowane 1010.07.05) w dalszym ciagu nie dzialaja.


Owszem, ciagle ze starego automatu sie generuja. Moze wylacze dopóki nie
naprawie.

p.
Piotr KUCHARSKI (06.07.2010, 02:49)
Piotr KUCHARSKI <nospam> wrote:
>> Tylko czemus "S" jest w liscie przystanków na samym poczatku, a nie po "S"

> Popatrze.


Wyglada, ze naprawione.

>> PS. Bazy z 42.pl (datowane 1010.07.05) w dalszym ciagu nie dzialaja.

> Owszem, ciagle ze starego automatu sie generuja. Moze wylacze dopóki nie
> naprawie.


I to tez. Acz nie jestem pewien, czy wszystko dobrze dziala. :)

No i musze w koncu uzupelnic metro o nowe przystanki. Ze tez jeszcze nikt
na to nie narzekal. :)

p.
Jacek N (06.07.2010, 22:26)
> Piotr KUCHARSKI <nospam> wrote:
>>> Tylko czemuś "Ś" jest w liście przystanków na samym początku, a nie
>>> po "S"

>> Popatrzę.

> Wygląda, że naprawione.


Załadowałem bazę przewodas-waw-all-win-20100705.pdb (Test-WARSZAWA) i u mnie
przystanki na "Ś" (wyświetlajace się jako "|') sa nadal na poczatku. Na dodatek
wszystkie nazwy sa napisane kapitalikami.

Pozdrawiam,

Jacek
Piotr KUCHARSKI (07.07.2010, 03:27)
Jacek N <kecajn> wrote:
> Zaladowalem baze przewodas-waw-all-win-20100705.pdb (Test-WARSZAWA) i u mnie
> przystanki na "S" (wyswietlajace sie jako "|') sa nadal na poczatku. Na dodatek
> wszystkie nazwy sa napisane kapitalikami.


Jak to "Test-WARSZAWA"? Ode mnie nic takiego nie wyszlo.

p.
Andrzej (07.07.2010, 09:48)
Użytkownik "Jacek N" <kecajn> napisał w wiadomości
news:aab8
bazę przewodas-waw-all-win-20100705.pdb (Test-WARSZAWA) i u mnie
> przystanki na "Ś" (wyświetlajace się jako "|') sa nadal na poczatku. Na
> dodatek wszystkie nazwy sa napisane kapitalikami.

Baza Test-warszawa ma ogonki w ISO. Ale "Ś" jest na początku.
Andrzej
Piotr KUCHARSKI (07.07.2010, 12:33)
Andrzej <dydelf02> wrote:
> baze przewodas-waw-all-win-20100705.pdb (Test-WARSZAWA) i u mnie
>> przystanki na "S" (wyswietlajace sie jako "|') sa nadal na poczatku. Na
>> dodatek wszystkie nazwy sa napisane kapitalikami.

> Baza Test-warszawa ma ogonki w ISO. Ale "S" jest na poczatku.


No ale nie sprawdzajcie jakichs testów, tylko normalne. :)

p.
Andrzej (07.07.2010, 19:56)
Użytkownik "Piotr KUCHARSKI" <nospam> napisał w wiadomości
news:4bif
> Andrzej <dydelf02> wrote:


> No ale nie sprawdzajcie jakichś testów, tylko normalne. :)


Rzeczywiście. Baza z 42.pl działa. Nieporozumienie zostało spowodowane tym,
ze pierwszy raz nie skasowała się stara baza (test-waw) i z niej ciągnięte
były dane.
dziękuję i pozdrawiam,
Andrzej
DJ (07.07.2010, 23:59)
On 2010-07-07 03:27:20 +0200, Piotr KUCHARSKI <nospam> said:

> Jacek N <kecajn> wrote:
> Jak to "Test-WARSZAWA"? Ode mnie nic takiego nie wyszło.


Test-WARSZAWA było moje, natomiast plik nie nazywał się j.w.
To może ja już to zdejmę, bo userzy potrafią namieszać ;)))
Jacek N (08.07.2010, 00:31)
> Jacek N <kecajn> wrote:
> Jak to "Test-WARSZAWA"? Ode mnie nic takiego nie wyszło.


Mea culpa! To była baza poprzednio wygenerowana przez DJ. Wgrałem nowa z
5go a nie zauważyłem, że ogladam stara... Twoja baza jest OK.

Pozdrawiam,

Jacek

Podobne wątki