znaczacy > comp.* > comp.pecet

Poldek (06.02.2020, 09:32)
Mam dwa bliźniacze Esprimo p5615. Do obu wsadziłem karty graficzne GT
1030 i pięknie to działa. Tzn. w obu działało przez kilka lat, aż
jednego dnia w jednym znikł obraz na monitorze. Sądziłem, że padła GT
1030, ale zamieniłem karty i karta z niesprawnego działa w sprawnym, a
karta ze sprawnego nie działa w niesprawnym. Po wyjęciu GT1030 i
wsadzeniu oryginalnej przelotki z płyty na DVI obraz jest. Czy jest coś,
co można zrobić, poza oddaniem kompa do utylizacji? Trochę mi żal, bo
jest doinwestowany we wszystko, co się dało wymienić - CPU, RAM, SSD.
Sprawdziłem i tak samo jest pod Win7, Win10, linuxem live. Czyli
całkowity brak obrazu, nie ma nawet winiety biosu na początku.
Trybun (06.02.2020, 10:33)
W dniu 06.02.2020 o 08:32, Poldek pisze:
[..]
> RAM, SSD.
> Sprawdzi?em i tak samo jest pod Win7, Win10, linuxem live. Czyli
> ca?kowity brak obrazu, nie ma nawet winiety biosu na pocz?tku.


Czyli sprawa chyba jasna - co? nie tak ze slotem w którym siedzi karta.
Nie jestem ekspertem ale chyba faktycznie pozosta?a utylizacja.
Poldek (06.02.2020, 11:48)
W dniu 2020-02-06 o 09:33, Trybun pisze:
> W dniu 06.02.2020 o 08:32, Poldek pisze:
> Czyli sprawa chyba jasna - co? nie tak ze slotem w którym siedzi karta.
> Nie jestem ekspertem ale chyba faktycznie pozosta?a utylizacja.


Dodam jeszcze, ?e radiator karty jest ciep?y, tak samo jak tej w
sprawnym komputerze. Czyli wygl?da?oby, ?e zasilanie dochodzi.
W mi?dzyczasie korzystaj?c z oryginalnej przelotki przywróci?em
ustawienia domy?lne BIOSu. Wyj??em pastylk? z p?yty na par? minut i
w?o?y?em now?, ?wie??. Wyj??em modu?y RAM i wsadzi?em ponownie. Co?
jeszcze mo?na wykombinowa??
Jacek Maciejewski (06.02.2020, 11:55)
Dnia Thu, 6 Feb 2020 10:48:56 +0100, Poldek napisał(a):

> CoĹ›
> jeszcze można wykombinować?


Wątpię :) Pozostaje ci dokupienie używanej płyty. Albo jechanie na
grafice on-board.
Trybun (06.02.2020, 12:04)
W dniu 06.02.2020 o 10:48, Poldek pisze:
> W dniu 2020-02-06 o 09:33, Trybun pisze:
> Dodam jeszcze, ?e radiator karty jest ciep?y, tak samo jak tej w
> sprawnym komputerze. Czyli wygl?da?oby, ?e zasilanie dochodzi.
> W mi?dzyczasie korzystaj?c z oryginalnej przelotki przywróci?em
> ustawienia domy?lne BIOSu. Wyj??em pastylk? z p?yty na par? minut i
> w?o?y?em now?, ?wie??. Wyj??em modu?y RAM i wsadzi?em ponownie. Co?
> jeszcze mo?na wykombinowa??


Na pewno nie zaszkodzi przedmucha? slot spr??onym powietrzem, kropelka
WD-40 te? nie zawadzi. W sumie dziwne to troch? ?e BIOS nie alarmuje o
awarii.
collie (06.02.2020, 13:11)
W dniu 6.02.2020 o 08:32, Poldek pisze:

> Mam dwa bliĽniacze Esprimo p5615. Do obu wsadziłem karty graficzne GT 1030 i
> pięknie to działa. Tzn. w obu działało przez kilka lat, aż jednego dnia w jednym
> znikł obraz na monitorze. S±dziłem, że padła GT 1030, ale zamieniłem karty i karta
> z niesprawnego działa w sprawnym, a karta ze sprawnego nie działa w niesprawnym.
> Po wyjęciu GT1030 i wsadzeniu oryginalnej przelotki z płyty na DVI obraz jest. Czy
> jest co¶, co można zrobić, poza oddaniem kompa do utylizacji? Trochę mi żal, bo
> jest doinwestowany we wszystko, co się dało wymienić - CPU, RAM, SSD.
> Sprawdziłem i tak samo jest pod Win7, Win10, linuxem live. Czyli całkowity brak
> obrazu, nie ma nawet winiety biosu na pocz±tku.


Zmień zasilacz.
pioruns (06.02.2020, 13:25)
On 06/02/2020 10:04, Trybun wrote:

> Na pewno nie zaszkodzi przedmuchać slot sprężonym powietrzem, kropelka
> WD-40 teĹĽ nie zawadzi. W sumie dziwne to trochÄ™ ĹĽe BIOS nie alarmuje o
> awarii.


Brak obrazu nie przeszkadza w niczym BIOsowi. Jak by serwery i systemy
headless chodziły, jakby BIOS domyślnie miał marudzić?
pioruns (06.02.2020, 13:27)
On 06/02/2020 09:48, Poldek wrote:

> Dodam jeszcze, ?e radiator karty jest ciep?y, tak samo jak tej w
> sprawnym komputerze. Czyli wygl?da?oby, ?e zasilanie dochodzi.
> W mi?dzyczasie korzystaj?c z oryginalnej przelotki przywróci?em
> ustawienia domy?lne BIOSu. Wyj??em pastylk? z p?yty na par? minut i
> w?o?y?em now?, ?wie??. Wyj??em modu?y RAM i wsadzi?em ponownie. Co?
> jeszcze mo?na wykombinowa??


Mo?esz jeszcze spróbowa? wsadzi? na chwil? riser (adapter) PCI-E 1x
(wsad? w slot 16x PCI-E w p?ycie) do PCI-E 16x (wsad? w kart?), je?li
masz taki pod r?k? - taki typowy do kryptowalut. Mo?e akurat po zmianie
pr?dko?ci te /z?e/ piny w slocie zostan? wy??czone i obraz powróci.
Trybun (06.02.2020, 14:50)
W dniu 06.02.2020 o 12:25, pioruns pisze:
> On 06/02/2020 10:04, Trybun wrote:
>> Na pewno nie zaszkodzi przedmucha? slot spr??onym powietrzem, kropelka
>> WD-40 te? nie zawadzi. W sumie dziwne to troch? ?e BIOS nie alarmuje o
>> awarii.

> Brak obrazu nie przeszkadza w niczym BIOsowi. Jak by serwery i systemy
> headless chodzi?y, jakby BIOS domy?lnie mia? marudzi??


Pewnie nie zwracasz uwagi na to ?e np uaktualnienie BIOSu trzeba
pobiera? nie ze strony jego autora a ze strony producenta plyty
g?ównej.  Normalny objaw to alarm BIOSu gdy nast?pi?a awaria podzespo?u
p?yty g?ównej. Mo?liwe ze w tym wypadku nie chodzi o taki podzespó? a np
jak napisa? collie - o zasilacz.
pioruns (06.02.2020, 20:05)
On 06/02/2020 12:50, Trybun wrote:
> W dniu 06.02.2020 o 12:25, pioruns pisze:
> Pewnie nie zwracasz uwagi na to ?e np uaktualnienie BIOSu trzeba
> pobiera? nie ze strony jego autora a ze strony producenta plyty
> g?ównej.


He? Nigdy nie spotka?em si?, ?eby BIOS pobiera? ze strony AMI czy jak
si? tam firmy biosowe nazywaj?.

Normalny objaw to alarm BIOSu gdy nast?pi?a awaria podzespo?u
> p?yty g?ównej. Mo?liwe ze w tym wypadku nie chodzi o taki podzespó? a np
> jak napisa? collie - o zasilacz.


Podczas normalnej pracy BIOS nie powiadomi Ci? o awarii obrazu. Dla
BIOSa to mo?esz nawet wyci?gn?? kart? graficzn? i go to nie obchodzi,
systemy headless pracuj? bez grafiki w ogóle. Nie spotka?em si? z
systemem, który by "marudzi?" w BIOSie, ?e nie wida? obrazu na kablu z
PCI-E GPU.
Animka (07.02.2020, 03:07)
W dniu 2020-02-06 o 10:48, Poldek pisze:
> W dniu 2020-02-06 o 09:33, Trybun pisze:
> Dodam jeszcze, ?e radiator karty jest ciep?y, tak samo jak tej w
> sprawnym komputerze. Czyli wygl?da?oby, ?e zasilanie dochodzi.
> W mi?dzyczasie korzystaj?c z oryginalnej przelotki przywróci?em
> ustawienia domy?lne BIOSu. Wyj??em pastylk? z p?yty na par? minut i
> w?o?y?em now?, ?wie??. Wyj??em modu?y RAM i wsadzi?em ponownie. Co?
> jeszcze mo?na wykombinowa??


Czy ten komputer zawiera tak?e monitor, bo jak monitor jest oddzielnym
urz?dzeniem to pewnie pad? monitor, albo kabelek si? od??czy?.
Trybun (07.02.2020, 12:55)
W dniu 06.02.2020 o 19:05, pioruns pisze:
> On 06/02/2020 12:50, Trybun wrote:
> He? Nigdy nie spotka?em si?, ?eby BIOS pobiera? ze strony AMI czy jak
> si? tam firmy biosowe nazywaj?.


Tymczasem równasz do ?ród?owego BIOSu.  A to przecie chyba normalne ?e
na urz?dzeniach które nie wymagaj? elementów typu karta grafiki ten BIOS
b?dzie o ta funkcj? okrojony.

> Normalny objaw to alarm BIOSu gdy nast?pi?a awaria podzespo?u
> Podczas normalnej pracy BIOS nie powiadomi Ci? o awarii obrazu. Dla
> BIOSa to mo?esz nawet wyci?gn?? kart? graficzn? i go to nie obchodzi,
> systemy headless pracuj? bez grafiki w ogóle. Nie spotka?em si? z
> systemem, który by "marudzi?" w BIOSie, ?e nie wida? obrazu na kablu z
> PCI-E GPU.


Kart? mo?na wyci?gn??, ale awaria slotu na t? kart? powinna w normalnym
komputerze spowodowa? alarm.
Jacek Maciejewski (07.02.2020, 13:16)
Dnia Fri, 7 Feb 2020 11:55:32 +0100, Trybun napisa?(a):

> Kart? mo?na wyci?gn??, ale awaria slotu na t? kart? powinna w normalnym
> komputerze spowodowa? alarm.


Fantazjujesz. Jest mo?liwe do pomy?lenia najmarniej kilkadziesi?t ?róde?
awarii slotu. Wi?kszo?? bardzo trudna lub wr?cz niemo?liwa do
(automatycznego) zdiagnozowania.
pioruns (07.02.2020, 14:47)
On 07/02/2020 10:55, Trybun wrote:

> Tymczasem równasz do ?ród?owego BIOSu.  A to przecie chyba normalne ?e
> na urz?dzeniach które nie wymagaj? elementów typu karta grafiki ten BIOS
> b?dzie o ta funkcj? okrojony.


A? bym chcia? sprawdzi?, czy si? zwyk?y PC zabootuje bez GPU. Ma kto?
pod r?k? PC, który nie ma grafiki na p?ycie ani w procesorze, i mo?e
wyja? GPU na chwil??
?????ó??? (07.02.2020, 15:44)
A w instrukcji do p?yty g?ównej nie ma info o kodach b??dów (liczbie pipni?? g?o?niczka) przy braku grafiki/monitora?

-----

Podobne w±tki