znaczacy > comp.os.* > comp.os.linux.debian

Samotnik (20.09.2005, 17:41)
No właśnie - mam peceta i najzwyklejszą nagrywarę na IDE. Wypalam sobie
audio tak:

cdrecord -v speed=12 dev=0,0,0 -tao -nofix -multi -pad -audio $1/*.wav

To zawsze działało. Teraz nagle przestało, podejrzewam, że po upgrade
czegoś (apt-get to robi, wiec nie kontroluję). Wywala komunikat jak w
temacie. Rzeczywiście - nie mam urządzeń /dev/pg*. cdrecord -scanbus
wywala ten sam komunikat.

Co tu zrobić?
SoR (21.09.2005, 02:22)
Samotnik napisał(a):
> cdrecord -v speed=12 dev=0,0,0 -tao -nofix -multi -pad -audio $1/*.wav
> To zawsze działało. Teraz nagle przestało, podejrzewam, że po upgrade
> czegoś (apt-get to robi, wiec nie kontroluję). Wywala komunikat jak w
> temacie. Rzeczywiście - nie mam urządzeń /dev/pg*. cdrecord -scanbus
> wywala ten sam komunikat.
> Co tu zrobić?


Hmm... pewnie miales aktualizowane jadro / bootloader. Mozesz podac na
jakim jadrze aktualnie dzialasz i jaka wersja debiana? Jesli uzywasz
2.6.x to ide-scsi jest niepotrzebne, jezeli 2.4.x to zobacz czy w
grub/lilo masz hdX=ide-scsi. Co pokazuje dmesg odnosnie urzadzen scsi?
Czy modoly ide-scsi sr_mod sa zaladowane?

Pozdrawiam
Daniel
Podobne wątki