znaczacy > comp.* > comp.pecet

Eneuel Leszek Ciszewski (26.01.2020, 21:10)
Wstawiłem po prostu partycję W10 z Acera -- nawet ruszył, choć w Acerowej rozdzielczości.
(zamierzam rzecz jasna zainstalować od nowa 64W10)

Dorzuciłem obok partycję WXP -- ruszyła, ale mam problemy po restarcie.

Podmieniłem ogniwa w akumulatorze -- jest problem:
infa wskazywane przez NHC:
- napięcie 12147 mV (było przedtem ~9 V)
- wear level 99% (tyle było)
- capacity ... (jw.)
- full capacity 111 mWh (jw.)
- ładowanie 0 mA
lampka od akumulatora miga bardzo rzadko
akumulator nie podtrzymuje

Co uczynić, by akumulator ruszył?
Przewody polutowane, termometr nie jest przyklejony.

Na luzie akumulator ma ponad 11 V i chyba każde ogniwo jest naładowane.
(może trzeba rozładować przed wstawieniem?)
Eneuel Leszek Ciszewski (27.01.2020, 18:50)
"Eneuel Leszek Ciszewski" 5e2de44d$0$507$65785112

> Podmieniłem ogniwa w akumulatorze -- jest problem:
> infa wskazywane przez NHC:
> - napięcie 12147 mV (było przedtem ~9 V)
> - wear level 99% (tyle było)
> - capacity ... (jw.)
> - full capacity 111 mWh (jw.)
> - ładowanie 0 mA
> lampka od akumulatora miga bardzo rzadko
> akumulator nie podtrzymuje


Trzyma kilka sekund uśpienia i ułamek sekundy
pracy; co jakiś czas lekko doładowuje się.

> Co uczynić, by akumulator ruszył?




Nie rozumiem tego bonusu:


Wystarczy mi kilka minut... Pełne cykle ładowania
i rozładowywania obniżały kiedyś WearLevel -- czy
tutaj (w tejże sytuacji) też jest to możliwe? Czy
warto (sztucznie, poza notebookiem) rozładowywać
ogniwa tak, by akumulator/sterownik ładowaniem
zorientował się, że ogniwa jednak mają jakąś
użyteczną pojemność?

Time Voltage
45:59 12.165
46:00 12.165
46:01 12.164
46:02 12.164
46:03 12.164
46:04 12.164
46:05 12.164
46:06 12.162
46:07 12.162
46:08 12.162
46:09 12.162
46:10 12.162
46:11 12.162
46:12 12.590
46:13 12.590
46:14 12.169
46:15 12.169
46:16 12.166
46:17 12.166
46:18 12.166
46:19 12.164
46:20 12.164
46:21 12.164
46:22 12.164
46:23 12.164
46:24 12.163
46:25 12.163
46:26 12.163
46:27 12.163
46:28 12.193
46:29 12.193
46:30 12.167
46:31 12.167
46:32 12.167
46:33 12.166
46:34 12.166
46:35 12.165
46:36 12.165
46:37 12.165
46:38 12.164
46:39 12.164
46:40 12.163
46:41 12.163
46:42 12.163
46:43 12.163
46:44 12.163
46:45 12.162
46:46 12.162
46:47 12.162
46:48 12.162
46:49 12.162

Jak widać -- napięcie spada, co zachęca układ do doładowywania...

Było więcej, na dodatek po nocnym odpoczynku akumulatora, ale WXP
zawiesił się -- ma jakiś problem z keszem przeglądarek. Problem
ów pojawia się niezależnie i od czasu pracy systemu, i od tego,
co system właśnie wykonuje. Jeśli kesze nie są czyszczone
dostatecznie często -- zwiecha pewna...

Najwyraźniej ma to żaden związek ze złomem -- istotna jest
zawartość keszy. Oglądanie pornusów ;) sprzyja zwiechom.
Niby powinienem przerzucić wszystkie kesze na RAMdysk, by
po starcie mieć czysto, ale jakoś nie chciało się mi... ;)
(bo problem, ów występuje raczej rzadko)

Nie zamierzam tego reperować, bo wkrótce być może WXP zupełnie
zniknie z tego kompa.

-=-

Czy jest jakiś sposób na udostępnienie RAMdyskowi 1 GB tej części
RAMki, której 32W10 nie widzi bezpośrednio? Wówczas bym miał pod
32W10 3 GiB RAMki i 1 GB RAMdysku na SWAP. Tak mam pod 32WXP.

Alternatywą jest 64W10 z 4 GiB -- wolnej RAMki zostaje ~tyle, ile
w wypadku 32W10... 64W10 więcej widzi (o 1 GiB) ale i więcej (też
o 1 GiB) zajmuje...
Eneuel Leszek Ciszewski (28.01.2020, 20:23)
"Eneuel Leszek Ciszewski" 5e2de44d$0$507$65785112

> Wstawiłem po prostu partycję W10 z Acera -- nawet ruszył,
> choć w Acerowej rozdzielczości.
> (zamierzam rzecz jasna zainstalować od nowa 64W10)


Zainstalowałem 32W10 -- mam 2 GB wolnej RAMki.
Niby OK, ale...

- Można wyłączyć toczpad za pomocą FnF6 bodajże, lecz
spod 32W10 nie można ponownie go włączyć!

Próbowałem różnych sztuczek, lecz toczpad po prostu
zniknął z oczu 32W10. Pod WXP włączyłem bez trudu.

- Nie działa wyłącznik WiFi/BT/UMTS.

- Za pomocą FnF8 i FnF9 nie można regulować jasności ekranu.
(można chyba regulować głośność za pomocą: FnF4,FnF5 i FnF6)

Laptop był qpiony bez WXP -- miał coś, czego nie zbadałem,
lecz co skopiowałem/zbakapowałem. (może kiedyś odtworzę
i uruchomię)

Start 32W10 z Seagate 500 GB 7200 rpm (niedawno reperowanego)
jest bardzo szybki a sam system pełza nieźle, ale obciążenie
CPU często sięga 99%.

Zamierzam zainstalować od nowa 64W10 -- zobaczyć,
ile zostanie mi RAMek i jak szybko/wolno to pełza.

> Podmieniłem ogniwa w akumulatorze -- jest problem:
> infa wskazywane przez NHC:
> - napięcie 12147 mV (było przedtem ~9 V)
> - wear level 99% (tyle było)
> - capacity ... (jw.)
> - full capacity 111 mWh (jw.)
> - ładowanie 0 mA
> lampka od akumulatora miga bardzo rzadko
> akumulator nie podtrzymuje


> Co uczynić, by akumulator ruszył?


Czy można jakoś ożywić sterownik/elektronikę akumulatora?
m4rkiz (29.01.2020, 00:24)
On 2020-01-26 20:10, Eneuel Leszek Ciszewski wrote:
> - wear level 99% (tyle było)
> - capacity ... (jw.)


> Co uczynić, by akumulator ruszył?


zresetowac lub zaprogramowac ponownie kontroler
Eneuel Leszek Ciszewski (30.01.2020, 01:20)
"m4rkiz" r0qcbq$mqv$3$m4rkiz

>> - wear level 99% (tyle było)
>> - capacity ... (jw.)


>> Co uczynić, by akumulator ruszył?


> zresetowac


Jak to uczynić?

> lub zaprogramowac ponownie kontroler


Jak to uczynić?

Jestem podejrzliwy -- podejrzewam, że zresetowanie
jest łatwiejsze niż ponowne programowanie...

Poza tym, że gniazdo zasilające laptop nie jest pewne,
wtyczka jest mocno sfatygowana -- warto ;) ją co jakiś
czas dosuwać mocniej, by nie wypadła a trzyma się słabo,
gdyż od częstego/wieloletniego wsuwania i wysuwania starły
się styki i częściowo odłamały, :) prze co teraz są znacznie
krótsze niż były kiedyś...

Wypadnięcie wtyczki sygnalizowane jest piśnięciem, więc
łatwo na czas ją wsunąć ponownie, o ile bateria podtrzyma
choćby na tę jedną chwilę...

Mógłbym obciąż wtyczkę (wraz ze zgrubieniem -- zapewne
jakimś magnetycznym odstraszaczem złych duchów) i wstawić
nową... Może nawet warto by było zamienić sfatygowane gniazdo
na krótki przewód zakończony gniazdem, które łączyłoby się
z wtyczką zasilacza kilka cm poza laptopem...

Ale na razie raczej ;) chcę pozostać przy tym, co teraz mam.

-=-

Może nawet spróbuję zainstalować 32W7 miast 32W10 -- wiele
zależy od tego, czy na 32W zdołam zobaczyć 3 GB RAMek + 1 GB RAMdysku.
(być może na 32W7 zdołam a na 32W10 nie zdołam lub inaczej...)

[pogadałem pogadałem, uśpiłem czujność przeciwnika -- teraz zaatakuję!]

-=-

Więc jak zresetować?
m4rkiz (30.01.2020, 19:00)
On 2020-01-30 00:20, Eneuel Leszek Ciszewski wrote:
> "m4rkiz" r0qcbq$mqv$m4rkiz
> Jak to uczynić?
> Jak to uczynić?


pojęcia nie mam, bawiłem się tylko z bateriami lenovo

generalnie googlaj model baterii lub scalaka kontrolera + cell swap czy
cos podobnego i jezeli ktos to opanowal i sie podzielil to zrob tak samo
Eneuel Leszek Ciszewski (31.01.2020, 09:59)
"m4rkiz" r0v24c$o93$2$m4rkiz

>> Jak to uczynić?


> pojęcia nie mam, bawiłem się tylko z bateriami lenovo


> generalnie googlaj model baterii lub scalaka
> kontrolera + cell swap czy cos podobnego
> i jezeli ktos to opanowal i sie podzielil
> to zrob tak samo


Spróbuję... Sz_części_a...
Podobne wątki