znaczacy > comp.* > comp.pecet

romano (29.05.2005, 13:32)
Od czasu do czasu (nieregularnie) pojawia mi sie niebieski ekran z
informacja o zrzucaniu pamieci i od razu, ze zostala zrzucona. Poza tym mam
tam informacje zeby wylaczyc w BIOSie buforowanie pamieci. Takiej opcji w
BIOSie nie znalazlem.
Czasami sa to informacje o sterownikach (rzadko, przeinstalowywalem i jezeli
chodzi o sterowniki to pojawiaja sie niezmiernie rzadko), w menedzerze
urzadzen wszystko wyglada ok.
W podgladzie zdarzen nic mi nie wyglada podejrzanie.

Jedynie, co wygląda dziwnie, to przy niebieskiem ekranie najczesciej pojawia
sie komunikat 'IRQ NOT LESS OR EQUAL' (chyba cos takiego).

Co to moze byc?
Dzieki serdeczne z gory za pomoc.
Proximus (29.05.2005, 14:09)
romano napisał(a):
> Od czasu do czasu (nieregularnie) pojawia mi sie niebieski ekran z
> informacja o zrzucaniu pamieci i od razu, ze zostala zrzucona. Poza tym
> mam tam informacje zeby wylaczyc w BIOSie buforowanie pamieci. Takiej
> opcji w BIOSie nie znalazlem.


Ja miałem podobny problem. Okazało się, że mam szynę ustawioną na 200
MHz. Po zmianie na 166 MHz wszystko było OK.
zzz (29.05.2005, 14:25)
> Ja miałem podobny problem. Okazało się, że mam szynę
> ustawioną na 200
> MHz. Po zmianie na 166 MHz wszystko było OK.


U mnie było trochę więcej problemów.
Tzn. miałem procka na 100Mhz (duron 1Ghz), pamięći na 133Mhz i zdarzały się
resety. Zmieniłem na 100, 100, resety (albo błękitne ekrany - zależy od
ustawienia w windzie) ustały. Popracowałem z pół roku, zaczęły się na
nowo... częściej. W końcu wyczyściłem całe wnętrze kompa, naoliwiłem
wiatraczki i resetów znów od kilku miesięcy nie mam.
Proximus (29.05.2005, 14:39)
zzz napisał(a):

> U mnie było trochę więcej problemów.
> Tzn. miałem procka na 100Mhz (duron 1Ghz), pamięći na 133Mhz i zdarzały się
> resety. Zmieniłem na 100, 100, resety (albo błękitne ekrany - zależy od
> ustawienia w windzie) ustały. Popracowałem z pół roku, zaczęły się na
> nowo... częściej. W końcu wyczyściłem całe wnętrze kompa, naoliwiłem
> wiatraczki i resetów znów od kilku miesięcy nie mam.


Ja mam AMD Sempron 2500+ /1750 MHz/, Asus A7N8X-E Deluxe, 2 x 512 MB RAM
DDR Twinmos CL2,5 /PC3200/. No i pamięci są na AUTO a szyna na 166 MHz.
Jak szyna była na 200 MHz, to co jakiś czas miałem blue screeny.
romano (29.05.2005, 15:04)
Niczego nigdy nie podkrecalem, a wiatraki ma 'lepsze'. Temperatura 40-50
stopni.
zzz (29.05.2005, 15:19)
> Niczego nigdy nie podkrecalem, a wiatraki ma 'lepsze'. Temperatura 40-50
> stopni.


Tu nie chodziło o temperaturę. Nie wiem jaki był powód zawieszania mojego
komputera, ale odkurzenie płyty i naoliwienie wiatraczków pomogło - jak ręką
odjął - możliwe, że odkurzenie pamięci coś dało. Z obawy przed kolejnymi
resetami nie zwiększyłem taktowania pamięci i nadal pracuje na 100Mhz (razy
dwa, bo to DDR).
Temperatury podobne, max. 50 stopni w największe upały (w końcu do Duron
1Ghz z chłodzeniem na tamte czasy dość dobrym).
Michal Kawecki (29.05.2005, 16:57)
Użytkownik "romano" <roman89> napisał w wiadomości
news:evd1
> Od czasu do czasu (nieregularnie) pojawia mi sie niebieski ekran z
> informacja o zrzucaniu pamieci i od razu, ze zostala zrzucona.
> Poza tym mam tam informacje zeby wylaczyc w BIOSie buforowanie
> pamieci. Takiej opcji w BIOSie nie znalazlem.
> Czasami sa to informacje o sterownikach (rzadko,
> przeinstalowywalem i jezeli chodzi o sterowniki to pojawiaja sie
> niezmiernie rzadko), w menedzerze urzadzen wszystko wyglada ok.
> W podgladzie zdarzen nic mi nie wyglada podejrzanie.


Pamięć RAM przetestowałeś? Bez tego nie ma co dalej roztrząsać tematu.

> Jedynie, co wygląda dziwnie, to przy niebieskiem ekranie
> najczesciej pojawia sie komunikat 'IRQ NOT LESS OR EQUAL' (chyba
> cos takiego).


Nie IRQ, a IRQL. Ważny jest kod błędu za tym komunikatem i ew.
wyświetlana nazwa sterownika, który go wywołał. Jeśli się powtarza, to
on właśnie jest Twoim problemem.
romano (29.05.2005, 16:59)
> Tu nie chodziło o temperaturę. Nie wiem jaki był powód zawieszania mojego
> komputera, ale odkurzenie płyty i naoliwienie wiatraczków pomogło - jak
> ręką
> odjął - możliwe, że odkurzenie pamięci coś dało. Z obawy przed kolejnymi
> resetami nie zwiększyłem taktowania pamięci i nadal pracuje na 100Mhz
> (razy
> dwa, bo to DDR).
> Temperatury podobne, max. 50 stopni w największe upały (w końcu do Duron
> 1Ghz z chłodzeniem na tamte czasy dość dobrym).


Wiec u mnie musi chodzic o cos innego, bo problem chlodzenia nie wchodzi w
gre.
Wonder (29.05.2005, 17:08)
> Wiec u mnie musi chodzic o cos innego, bo problem chlodzenia nie wchodzi w
> gre.


No to może masz jakiś słaby styk w którymś złączu. Może uszkodzona pamięć,
może zasilacz się kończy. Wyjmij na początek wszystkie karty i pamięci,
zobacz czy nie są zabrudzone styki, ewentualnie przeczyść i włóż spowrotem.
Jeśli nie pomoże sprawdź pamięć jakimś programem, np. GoldMemory
.

Wonder
Paweł Starzyński (29.05.2005, 17:32)
> Wiec u mnie musi chodzic o cos innego, bo problem chlodzenia nie wchodzi w
> gre.


skoki napiecia? jaki masz zasilacz? moze sprobuj odlaczyc jakis naped i
zobacz czy dalej beda niebieskie ekrany...
romano (29.05.2005, 19:03)
> skoki napiecia? jaki masz zasilacz? moze sprobuj odlaczyc jakis naped i
> zobacz czy dalej beda niebieskie ekrany...


Wlasnie zakonczylem dlugi test pamieci (gold memory) i wyglada na to, ze to
nie pamiec.
Zasilacz raczej wykluczam, bo to Tagan 380W.
Przeinstalowalem sterowniki via 4in1.
Zgodnie z Waszymi zaleceniami przeczyscilem karty i je poprawilem (chociaz
wszystko wygladalo dobrze). Bede obserwowal co bedzie.
romano (29.05.2005, 20:22)
> Nie IRQ, a IRQL. Ważny jest kod błędu za tym komunikatem i ew.
> wyświetlana nazwa sterownika, który go wywołał. Jeśli się powtarza, to
> on właśnie jest Twoim problemem.
> --


Sprawdze nastepnym razem jak mi sie pokaze czy to jest IRQL. Z tego co
ostatnio pamietam to byla tam chyba informacja o win32k.sys (chyba, nie
jestem pawny).
romano (31.05.2005, 19:23)
No i wyskoczylo. IRQL oczywiście. Opis błędu:

stop: 0x000000D1 (0x000000180, 0x0000002, 0x00000001, 0xBAE5BE99)
tcpip.sys

Czy chodzi o kartę sieciową?
Michal Kawecki (31.05.2005, 22:32)
Użytkownik "romano" <roman89> napisał w wiadomości
news:0h41
> No i wyskoczylo. IRQL oczywiście. Opis błędu:
> stop: 0x000000D1 (0x000000180, 0x0000002, 0x00000001, 0xBAE5BE99)
> tcpip.sys
> Czy chodzi o kartę sieciową?


Raczej o sterowniki karty sieciowej, modemu (także USB), ewentualnie o
brakujące aktualizacje w systemie. Wszystkie sterowniki powinny być
podpisane - sprawdź to narzędziem sigverif.exe. Problemem mogą być
także niektóre aplikacje, np. e-mule, 3rd party firewalle, etc.

Zajrzyj jeszcze tutaj po więcej wskazówek:
romano (31.05.2005, 23:24)
> Raczej o sterowniki karty sieciowej, modemu (także USB), ewentualnie o
> brakujące aktualizacje w systemie. Wszystkie sterowniki powinny być
> podpisane - sprawdź to narzędziem sigverif.exe. Problemem mogą być
> także niektóre aplikacje, np. e-mule, 3rd party firewalle, etc.


Dzieki, na pewno zaglebie sie w lekture. Podejrzewam, ze chodzi o emule, bo
wtedy dzialal, a modemu USB nie mam. Firewall windosowski.

Podobne wątki