znaczacy > comp.os.* > comp.os.linux.sieci

povawa (30.09.2016, 20:36)
Czesc

Czy do proftpd mozna sie logowac uzytkownikiem i haslem bez TLS?
Z TLS wszytko odbywa sie bez problemów, ale jak lacze sie klientem bez TLS (taka sytuacja i juz), to ostatnie w logach:
dispatching PRE_CMD command 'USER s_test' to mod_exec
dispatching PRE_CMD command 'USER s_test' to mod_rewrite
dispatching PRE_CMD command 'USER s_test' to mod_tls
dispatching PRE_CMD command 'USER s_test' to mod_core
dispatching PRE_CMD command 'USER s_test' to mod_core
dispatching PRE_CMD command 'USER s_test' to mod_delay
dispatching PRE_CMD command 'USER s_test' to mod_auth
dispatching CMD command 'USER s_test' to mod_ratio
dispatching CMD command 'USER s_test' to mod_auth
dispatching POST_CMD command 'USER s_test' to mod_exec
dispatching POST_CMD command 'USER s_test' to mod_delay
i wszystko zamiera.

W configu jest oczywiscie:
TLSRequired off

Nawet jak wylacze calkowicie modul TLS to tez nie dziala (logi j/w).

Cos, ktos?

Pozdrawiam.
Povawa
PawelS pawel(at)wbcd(dot)pl (26.10.2019, 22:19)
povawa pisze:
> Czesc
> Czy do proftpd mozna sie logowac uzytkownikiem i haslem bez TLS?
> Z TLS wszytko odbywa sie bez problemów, ale jak lacze sie klientem bez TLS (taka sytuacja i juz), to ostatnie w logach: [...]
> W configu jest oczywiscie:
> TLSRequired off
> Nawet jak wylacze calkowicie modul TLS to tez nie dziala (logi j/w).
> Cos, ktos?

Jak wylaczysz TLS, to powinienes dostac odpowiedz 500 AUTH not understood:
500 AUTH not understood
Byc moze problemem jest cos zupelnie innego,
moze spróbuj strace na procesie glównym proftpd
wraz ze sledzeniem watków, moze znajdziesz przyczyne.
Podobne wątki