znaczacy > misc.* > misc.elektronika

Piotr Galka (08.01.2020, 19:10)
Od miesiaca okolo 8 letni TV LCD 32" dziala tak.
Po wlaczeniu zapala sie zielony LED.
Po kilku sekundach sa dwie mozliwosci:
- slabe blysniecie calego ekranu - znaczy, ze za kolejne kilka sekund
zacznie normalnie dzialac i potem wszystko dziala normalnie wiele godzin.
- brak slabego blysniecia - nic nie bedzie dzialalo - nawet pilotem nie
da sie wylaczyc (choc przed chwila dal sie wlaczyc).

Po wylaczeniu z sieci i wlaczeniu kolejna próba ma znów takie dwie
mozliwosci wedlug mnie calkowicie losowo.

Jak cos sie psuje, ale nie calkiem to zawsze pierwsze co sie kojarzy to
elektrolity.
Wedlug mnie ten blysk to moment startu przetwornicy.
Czy to, ze nie startuje daje sie jakos wytlumaczyc elektrolitami. Bo ja
bym bardziej sie wtedy spodziewal, ze startuje i sie wylacza i tak w
kolo - powinno to byc zauwazalne.
No bo wydaje mi sie, ze start to po osiagnieciu jakiegos progu napiecia
- przy wyschnietych elektrolitach napiecie tez by zostalo osiagniete
wiec próba startu by jakas chyba byla, a nie calkowite nic.
A moze to zimny lut i bywa, ze kondensator startowy nie jest w ogóle
ladowany.

A moze to typowa usterka i wiadomo co dokladnie ja wywoluje.
Ktos cos wie?
Jeszcze nawet nie próbowalem rozkrecac wiec nie mam pojecia co tam
zastane. Dopóki daje sie wlaczyc nie chce mi sie.
P.G.
sirapacz (08.01.2020, 23:30)
> - slabe blysniecie calego ekranu - znaczy, ze za kolejne kilka sekund
> zacznie normalnie dzialac i potem wszystko dziala normalnie wiele godzin.
> - brak slabego blysniecia - nic nie bedzie dzialalo - nawet pilotem nie
> da sie wylaczyc (choc przed chwila dal sie wlaczyc).


bo sie procek powiesil?

> Jak cos sie psuje, ale nie calkiem to zawsze pierwsze co sie kojarzy to
> elektrolity.


Na kilka lcdków jakie naprawialem, elektrolity musialy isc w pierwszej
kolejnosci. Za kazdym razem, jesli raz startowal a raz nie to byla wina
elektrolitów. Raz mialem przypadek, ze dzialal w okreslonych
temperaturach (jak byl zimny to bylo ok). Okazala sie padnieta jakos
dziwnie jedna dioda (gdzies w srodku ukladu - jedna z przetwornic).
> bym bardziej sie wtedy spodziewal, ze startuje i sie wylacza i tak w
> kolo - powinno to byc zauwazalne.


albo nie startuje w ogóle. Jak masz tetnienia albo napiecia mocno
zanizone to procka latwo zwiesic.
Piotr Galka (09.01.2020, 17:18)
W dniu 2020-01-08 o 22:30, sirapacz pisze:

> albo nie startuje w ogóle. Jak masz tetnienia albo napiecia mocno
> zanizone to procka latwo zwiesic.


Dzieki.
Problem broun-out rozwiazalismy raz na zawsze tak dawno, ze calkiem
zapomnialem o takiej mozliwosci.
P.G.
JDX (10.01.2020, 05:06)
On 2020-01-08 18:10, Piotr Galka wrote:
[...]
> A moze to typowa usterka i wiadomo co dokladnie ja wywoluje.
> Ktos cos wie?
> Jeszcze nawet nie próbowalem rozkrecac wiec nie mam pojecia co tam
> zastane. Dopóki daje sie wlaczyc nie chce mi sie.

Jakies 6–9 miesiecy temu naprawialem 8-letnia Toshibe 26". Na poczatku
matka marudzila, ze pikseloza sie pojawia, co ja zrzucalem na uszkodzona
instalacje antenowa (np. siejacy zasilacz – mialem juz cos takiego), ale
przeglad instalacji nic nie dal. Az w koncu telewizor po kilku(nastu)
minutach od wlaczenia zaczal sie wylaczac i trzeba bylo odczekac chwile,
aby go ponownie wlaczyc. Rozkrecilem go wiec w poszukiwaniu spuchnietych
elektrolitów i zimnych lutów. Spuchnietych elektrolitów nie znalazlem,
ale sporo podejrzanych lutów na plytce zasilacza to i owszem (plytki
„komputera” nawet nie sprawdzalem). Poprawilem luty i wszystko gra i
buczy, a co najwazniejsze, pikseloza zniknela.
sirapacz (10.01.2020, 10:30)
> Problem broun-out rozwiazalismy raz na zawsze tak dawno, ze calkiem
> zapomnialem o takiej mozliwosci.
> P.G.


Nie jest idealnie choc widze róznice w zywotnosci sprzetu. Plyty glówne
komputerów w zasadzie nie miewaja juz problemów z kondziolkami, LCD
potrafi pracowac latami bez wylaczania i jest ok.

To, ze wiadomo jak latwo uniknac problemów konstrukcyjnych nie znaczy,
ze projektanci beda ich unikac:)))
Piotr Gałka (18.02.2020, 12:53)
W dniu 2020-01-08 o 22:30, sirapacz pisze:
> albo nie startuje w ogóle. Jak masz t?tnienia albo napi?cia mocno
> zani?one to procka ?atwo zwiesi?.


Wstawi? informacj? do wspólnej pami?ci grupowej. Bo si? okaza?o, ?e
przyczyna zupe?nie inna ni? przypuszcza?em.
Jak bra?em pod uwag? zwieszanie si? procesora to przyjmowa?em, ?e
przyczyn? mog? by? t?tnienia napi?cia zasilania przez wyschni?te
elektrolity.

Stan doszed? do tego, ?e po ka?dym pod??czeniu zasilania by?y dwa progi:
- w??czy si? zielony LED lub nie - jakie? 20% szansy na sukces,
- jak w??czy si? zielone to za 10s rozb?y?nie t?o lub nie - znów 20%
szansy na sukces.
Brak sukcesu - trzeba na jaki? czas wy??czy? wtyczk? z gniazdka i
zaczyna? od nowa.
??cznie 0.2 * 0.2 powodowa?o, ?e czasami po godzinie próbowania co jaki?
czas rezygnowa?em na dany dzie? z TV.

Obejrza?em 5V standbay oscyloskopem. Chi?czyk zaoszcz?dzi? na
elektrolitach - na wyj?ciu DCDC s? dwa po 1000uF za nimi jest d?awik i
miejsce na kolejny elektrolit, ale jego ju? nie ma.
Na 5V t?tnienia Vpp 20mV o cz?stotliwo?ci oko?o 50kHz i na to na?o?one
pi?okszta?tne t?tnienia rz?du 50mV o znacznie ni?szej cz?stotliwo?ci.
DCDC pracuje z przerwami. Zdziwi?o mnie to, ?e wype?nienie taj pracy
by?o ponad 90%. Ja bym si? raczej spodziewa? odwrotnie.
Ogólnie uzna?em, ?e t?tnienia s? za ma?e aby by?y przyczyn?.

W sieci znalaz?em informacj?, ?e jest tam jaka? pami?? która lubi
zapomina? i trzeba wgra? soft on nowa.
Wsad i instrukcj? znalaz?em na stronie Toshiby.
Zrobi?em ten upgrade i..... nic nie pomog?o.
W sieci kto? kilka lat temu pisa?, ?e ma ten plik 4M, ale szuka du?ego
8M obrazu ca?ej pami?ci bo widocznie problem jest nie w tej cz??ci co
jest nadgrywana tym ma?ym plikiem.
Niestety nigdzie ?adnego 8M pliku nie znalaz?em wi?c w ramach ostatniej
próby postanowi?em ?e jak uda mi si? w ko?cu znów uruchomi? ten TV to
pom?cz? t? pami?? wiele razy - mo?e pomo?e.
Za godzin?, czy dwie jak uda?o mi si? go odpali? to zrobi?em mu ten
upgrade z 10 razy pod rz?d i... pomog?o.

Mam nawet hipotez? dlaczego za jednym razem nie pomog?o. Aby w przypadku
b??du u?ytkownika skutkuj?cego wielokrotnym wysy?aniem tego samego pliku
nie dosz?o do zam?czenia flasha nie programujemy go, gdy dane do
wpisania zgadzaj? si? z zawarto?ci?.
Mo?e przy tym jednym upgrade akurat odczyta?o si? dobrze (czasem
przecie? odczytywa?o si? dobrze) i pomin?? programowanie strony na
której by? problem. Przy której? z kolejnych prób zapewne weryfikacja
si? nie zgodzi?a i strona zosta?a przeprogramowana.
P.G.
sirapacz (18.02.2020, 21:54)
> Za godzin?, czy dwie jak uda?o mi si? go odpali? to zrobi?em mu ten
> upgrade z 10 razy pod rz?d i... pomog?o.


.....moja wyobra?nia jest zbyt s?aba, aby móc to przewidzie? :)
Zenek Kapelinder (18.02.2020, 22:36)
Jak ca?kiem wysiadzie to jest problem bo nie mo?na go zwyczajne wyrzuci? na ?miecia i trzeba jecha? do jakiego? specjalnego z?omu ?eby go zutylizowa?. Podobnie z pude?kiem po pa?cie do butów i puszka po farbie.
Podobne w±tki